2013年8月18日日曜日

#5サーバーをAIX2 MiniMOD 0.33に戻しました。

昨日、#5サーバーにv0.4を適用したばかりですが、採用しているマップパックとの互換性に問題があることが判明したため、0.33に戻します。

v0.4で変更になった要素よりも、使えるマップが減ることの方がサーバー運用上は影響が大きいための処置です。

v0.4をインストールした人には申し訳ありませんが、#5サーバーでプレイするにあたりv0.33に戻してください。
aix2ex_mmフォルダの名前を変更して残しておいた上で、v0.33とマップパックを再インストールすることをオススメします。